Sparkol Help

Topic not covered?

Start a new topic

Unable to load the project Error: 2032

Hello there,


I'm  getting this error message when I try to access online videoscribes. I can't access quite a few which is quite worrying as I don't have them any where else. I have this version  of videoscribe: 3.5.2.-18

Help.

Regards,

Virginia




Login to post a comment