Sparkol Help

Topic not covered?

Start a new topic

Timeline problem

Hi everybody,

I have an issue with the timeline.
After the creation of some texts and shapes, I've try to organize the position into the timeline.

The problem is that I can't properly move objects in the timeline.
Sometimes when I select an object in the timeline, he is directly hidden by other object or it is just half hidden. (see pictures)

And I can't show it with a picture but when I want to move an object in the timeline to another place, I just can't drop it where I want. When I hold the selected object and try to move it, all the other objects move together and I just can't put my object where I want.

When I launch again the software the problem is no longer here but he finally come again later when I add new shapes or texts.

I have installed the latest version of VideoScribe.

Thanks for the help!
Issue2.PNG Issue2.PNG
32.5 KB
Issue1.PNG Issue1.PNG
27.6 KB

4 people have this question

Ian  the .1 trick also worked on other rendering 'stopping points' (I had it on a large text block for example).

I have also got his problem (can't drag and dropon the timeline, some get covered up, just all over the place really) and have just sent a support question with system log attached in accordance with the instructions above. It's a bit dissappinting that I'm raising this over a week after others and it's still not fixed. I'm worried about reverting to the old version because when I downloaded the latest versions half my scribes disappeared and when I tried to upload them from elsewhere they weren't recognised. I have an important srcibe on here created in the latest version I don't want to lose. 

I just created my second video scribe and when it plays back, it goes backwards and leaves out some very important items - it doesn't seem to want to follow the timeline. what can I do to correct this? I saved it along the way and even saved it with a different name a few times, but it's still acting up.


Hi Linda

If you've followed the advise on this (succinctly posted here) and are still struggling, please let us take a look at it for you by raising a support question with the team

I lost my timeline and audio as well on 2.0, but then tried to open in the earlier version and it wouldn't let me. Thoughts?

Hi Mark,
scribes made or saved in version 2 will not open in version 1.

-Mike (videoscribe user)


MIke, can you or someone at your office help me get my project working again? I'm working against a deadline.

Hi Mark,
I don't work for videoscribe but you can save your scribe online and tell support the name of it if you want them to look at it. Their work hours are monday through friday during UK business hours.

Or you can export it to a ".scribe" file ( ) and attach it here if you want other users to try to help.

-Mike (videoscribe user)



Please create a new support question here

Please include details of the problem you are getting and Save your scribe online


First, Mike Metcalf, thanks for your help. Second, Andy, I just sent a support request.



Login to post a comment