Sparkol Help

Topic not covered?

Start a new topic

2.0 won't open on Mac!?


I have the latest Adobe Air installed and downloaded 2.0. 

But when I try to open the application on my Mac it just says VideoScribeDesktop is not responding!?

Any ideas please?


Hi Richard, sorry you have this issue.

Can you confirm what version of Adobe Air you have if when opening VideoScribe what happens?

Can you advise if you get an error message and what the exact error is?
Have you been able to open VideoScribe before?
Have you used a previous version of VideoScribe (1.3)? 

Have you tried to uninstall the application, reboot and then reinstall the application?

What version of OSX are you currently using?

Thanks, Joe

Hi Joe,

Thanks for your quick reply.

I'm now using Adobe Air version 14.0

VideoScribe just doesn't open at all - and when I look inside the 'ForceQuit' on my Mac it saying "VideoScribe is not responding".

I was using 1.3.26 earlier today no problem.

I'm currently running OS X Version 10.9.2.

I've gone back to 1.3.26 for now.

I won't lose all my scribes if I uninstall, will I?(They aren't saved online.)

I've always installed over the top of previous versions.

Best wishes, Richard

Hi Richard, 

Following the re-install process will not cause you to lose your work however 2.0 does use new directories to where your local scribes are stored so I would suggest saving online first.

It does seem odd that it does not respond and not does not give an error message.

I would say try to move the application into the Trash, empty the Trash.

Can you now try and install version 2.0 and does it work?

Thanks, Joe

Hi Joe,

I'm getting the following error message when I try to open VideoScribe:

"The application "VideoScribeDesktop" can't be opened. -1712

I'll have another go at reinstalling overnight.


Hi Joe,

I've got it to launch ok this morning.

Thanks very much for your suggestions on getting this sorted.

Best wishes, Richard

I am facing issue in logging in to videoscribe . It is not going to next screen. I am using Mac

It used to work two days back. Not working now. Just showing a white screen

 I don't think customer support works during the weekend.

Can you attach a screenshot of what you are seeing when it stops working?

Have you tried closing videoscribe and restarting it?

Have you tried restarting your computer?

Did you upgrade videoscribe or any other software in the last 3 days?

Login to post a comment