Sparkol Help

Topic not covered?

Start a new topic

not able to publish the video

I can't publish my video to the site and it shows the following on my tawe account; "publishing..." now for 20 hours and this message when attempting to upload the Tawe video: "project not saved (error: Error #2038" and still not able to publish the video. Any help or suggestion will be sincerely appreciated


Note; I do have a subscription.

Can you post the short code and then we can check the progress of your upload on our servers and see if we can get this loaded for you

Barry Radford;

Please see the attach files; any help will be appreciated.


Did you publish it as Private?

If you did you will get the can't find that page error unless you are logged into with your Sparkol account details

I don't remember if I did publish it as private or not, lets say I did publish it as private; what's the solution? how can I reverse it to public? and as per logging into with my sparkol account details; that does not help neither as it shows "No Videoes Found" while logged in.

I have got big plans with this tawe; too bad it's of no use to me right now.

Interestingly; the video is on your server and this I know for a fact because I'm able to access the video on all my other device, but just won't publish.

I'm kind of tired of not getting anywhere here; is there any other way I can share this video to my other contacts outside of Tawe users?

Ok, so it would seem that the upload failed in that case. It would be in your "my videos" if it was successful. 

When I looked on the server yesterday 3 version of the videos had published correctly but one of the post publishing processes had failed at 92%. I had not seen it fail at that late stage before but couldn't see it on the site. But as the error was the same as if it was saved as private I wanted to check you hadn't saved it as Private before I completely wrote off the upload. 

I have escalated this to our web team to have a deeper look into this failure and see if they can get it working for you. In the meantime though if you would export your Tawe file and attach it to the forum I would be happy to take a closer look. One of our testers can run it through a local rendered and see if we can identify the issue.


See the attach file.


Thanks Alexander, have passed that over to the web team and testers to take a look at what's going on.


Alexander, do you want to try that short code link again and let us know how you get on? 

Our developers have reset the last upload and it seems to have gone through this time. 

Estoy intentando subir un vídeo mediante, pero sigue "publishing" y ya han pasado casi 4 horas cuando el vídeo dura tan solo un minuto. Es normal que tarde tanto? O habré hecho algo mal? Lo hago desde una tablet. Por favor me podrían ayudar?

I am having the same problem. For the past three days I have been trying to publish a test Tawe but to no avail. When I click on the Publish tick (regardless of private, public or limited viewing) nothing happens. Getting frustrated.

I tried to publish a video in private(wanted to download and send out to coworkers privately) and it says it published and I get a short link ( however the link doesn't work and I can't find it in my videos either.

Guys if you could include the shortcodes for your uploads that would be a great help when it comes to checking up on the progress with your uploads. 

Angelique, 17NKU has definitely published successfully as it's showing as 100% complete on all elements on the back-end servers. You will need to make sure you are logged into with the same Sparkol account that published the video to be able to see it as you published it as private.

After four or five hours I could save muy vídeo, but thank you very much!!

Login to post a comment