Sparkol Help

Topic not covered?

Start a new topic

PPT disappeared

When I choose powerpoint as my export type, videoscribe renders the video then prompts me to choose a destination folder and file name. I did so the file has been created successfully.

But then, my destination folder is empty. Tried a second time, empty. Asked the PC for a search on the name, nothing.

Rendering for Youtube was succesfull, so I don't think there are any problems with this 1m:40s video.

Can someone help me? Thank you!

Hi Sandra,

do you have a copy of the scribe that you are having problems with saved to your online directory?

If you are happy for me to take a look please let me know the name and I will try to identify the problem and provide a solution.


Hi Matt,

I would be very pleased indeed! The name of the online scribe is HUMAN FACTORS NL1.0



Hi Sandra,

Thanks for uploading your scribe.

I tried publishing the scribe as a Powerpoint file to my desktop and it appeared and played as expected- If you try and publish as a powerpoint but select a different destination, such as the desktop, do you still get the same issue? 

Hi Daniel,

Thank you for all your effort. 

I tried saving it on my desktop, giving it another name. Still no document is showing uo there.

I tried doing so with a totally other scribe, same issue...



Hi Sandra,

Sorry that you are still having issues with this.

One more thing that you could try is to try and create a new folder in your documents folder, and save the Powerpoint there. Alternatively, as you have a pro account you could try and render your scribe as a video file (such as a wmv), then open Microsoft Powerpoint, create a new slide and insert your video into that slide.

I understand you, thanks! Where can I find the option wmv? I only see flv...

Greets, Sandra

Hi Sandra, 

You can find the option to save as a WMV by clicking on the + and - symbols next to where is says FLV.

I see this problem as well.  If you select the default folder (LocalStore), the file gets created.  Anywhere else and it never appears.

Hi Chandler, thanks for your feedback on this.

I'm trying to recreate the problem by saving a number of test scribes and saving them in different locations.

So far they are saving okay.

Are you able to advise where specifically you have selected to save them so I can reproduce the issue?

I have this problem too, but only with big files. I tried with a tiny test Scribe, worked fine. With the full version, the Scribe behaved exactly as Sandra describes. Frustrating as I've just sat here for ca. 20 minutes waiting for it to render.


I can go the other route as described by Daniel, but it would be really convenient not to have to.


As my colleague Joe said 9 months ago we were unable to recreate the issue. I am going to open a ticket for you and can I ask that you upload the 2 files you used (the big one that failed and the small one that didn't) to your online cloud folder. We can then use these to try and recreate the issue this end. If we can replicate the issue we can log a bug with out development team and try and fix it for a future software release.


Sparkol Suport Team

Hi Barry,


I've uploaded to cloud 'Mr Cloud meets Dr von InfoSec v09' which didn't work and 'Test' which did work.


Hope you can solve this for me.



I have tried saving a scribe to a PowerPoint format to multiple file locations on different PCs but the file doesn't appear. I'm using a trial version and feel reluctant to commit to a purchase of there are unresolved glitches with the basic functions.

If you are having an issue with rendering your scribe to a Powerpoint file, please save a copy of the scribe to your online directory (cloud icon), open a support ticket and let us know the name of the scribe in the ticket.

Login to post a comment