Sparkol Help

Topic not covered?

Start a new topic

Text Font Automatically Switches and Wont Let me Edit it again.

When I go to create a text than go back to edit it again, the font switches itself to "londrina solid regular" from londrina solid. This than causes the text element to be uneditable, it can only be deleted. This is extremely frustrating and I cant seem to find this issue on any of the forums. A video is attached

Im on WIndows 10 and am using the most updated version of videoscribe. I've tried reinstalling the program as well.

Thank you

issue.mp4 issue.mp4
1.15 MB

This is a new bug discovered yesterday, specifically in v3.9.6 of VideoScribe. We've raised it with the developers and it's being worked on. 

We would suggest that customers experiencing this issue on machines running Windows or macOS 12.0 (or below) downgrade to v3.9.5

Customers using macOS 12.1 should be aware the only tangible change in v3.9.6 was a fix to a different bug (more details...) so downgrading will resolve this text issue but will reintroduce an issue when importing and exporting from the application.

To downgrade please uninstall v3.9.6 first, then download and install v3.9.5 from the links below.

v3.9.5 for Windows

v3.9.5 for macOS

Login to post a comment