Sparkol Help

Topic not covered?

Start a new topic

Cannot open scibe I saved on my desktop

I have a 32MB scribe that I've been working on for the last week saved to my desktop. When I log into Sparkol, no problems. When I try to open my scribe, it begins to load as usual then freezes at the 75% mark (when the play button that displays when your scribe loads, is about three quarters of the way around). 

Things I've tried that haven't worked:

1. Made a copy of the scribe, renamed it and tried to open that (same problem)

2. Tried to open the scribe from my desktop (same problem)

3. Restarted Videoscribe

4. Restarted my computer

5. Checked internet connection.

6. Raised a ticket.

I haven't zoomed in too much or done anything I can think of that could have corrupted the file, and I've already raised a ticket. I'm assuming the scribe is somehow corrupted? Is there a workaround that doesn't require customer service? Have I lost all my work?

Make sure you save a copy to the cloud folder (online) so customer support can try to open it. If you attach a copy of the .scribe here, other users may be willing to take a look at it too.

Login to post a comment