Sparkol Help

Topic not covered?

Start a new topic

Can't open the Scribe saved on computer ... tried everything

 I was doing work on a project for last 5-6 days in the videoscribe. Last night, I saved my changes and went to sleep. But this morning, to my surprise, there were no scribes showing up when I opened up Videoscribe. I restarted my laptop and the program but the problem persisted. All my previously saved scribes and my recent scribe was gone. It had never happened to me before. So, I checked on the internet and found that, scribes are saved in appdata with .drawing extension. There I managed to find all my scribes and tried importing them in the VideoScribe.

But the problem now is that the recent Scribe on which I was working very hardly for last 6 days doesn't open or get import in Videoscribe. It's a 55 MB file, but size doesn't seem to be the issue because I managed to import my old 80 Mb scribe. It was a very important project on which I was working, please please please tell me the can I access my scribe ... and if could not be least tell me any way that I can export that file to video. Please please please help me, it's very urgent.

1 person has this question

Hi, This is a users forum, be sure to raise a ticket so customer support is made aware of  your problem. They work Monday through Friday during UK business hours.

I'd suggest making a backup copy of that file and maybe see if you can right-click it and export it as a .scribe file or save it to the cloud folder or something.

Also if you are using a mac and you just upgraded either videoscribe or your operating system, customer support may want to know that. (for example OS Big Sur is not fully supported)

I think I saw a recent thread about the videoscribe file system being changed on Mac OS resulting in mac users having to move some files or videoscribe couldn't see them. That thread  might have some answers for you.

Mike (user)

Login to post a comment