Sparkol Help

Topic not covered?

Start a new topic

PNG image looks great in Windows Photos/File Explorer, but not good when in Videoscribe

I have noticed this with several PNGs I'm using in a scribe.

One attachment is what the image looks like in Windows Photos. It's approx. 8725 x 4375px. When I open this file, the view defaults to full screen; the quality is very clear and sharp.

When I upload this in Videoscribe (2nd attachment), and enlarge it to fill more of the canvas, it's grainy, with some parts of the PNG missing.

Why is this? Is it due to the default image quality in Videoscribe being fixed at 800px for everything? Do I just increase that in Settings, or is there something else I need to do?


1)  If you are going to be using the maximum videoscribe  output resolution of  1920x1080 pixels, I'd recommend that your image size be that size or smaller (depending on how much of the canvas you wish to fill). Very oversized images can cause various problems in videoscribe.

2) In your global settings, a quality/resolution import setting of 1200 to 2000 may be helpful. I believe the quality setting corresponds to the width, in pixels, of the largest image that you are importing. I would not recommend going over 2000 except in very special cases, as higher settings require more system resources and could potentially cause slowdowns or other problems.

-Mike (videoscribe user)

 Thanks for the swift reply Mike.

So essentially the image is too big, being 8725 x 4375px?

Am I right in saying that by (a) reducing the pixel size of the PNG to no more than 1920x1080 and also (b) changing the resolution import setting to 2000 will produce a better result?

It doesn't need to fill the entire canvas by itself - just most of it, as in the attachment.


Yes, I think if the image is scaled down with good quality to a width anywhere in the range of 1500-1920 pixels, the results will be better.

Login to post a comment