Sparkol Help

Topic not covered?

Start a new topic

Urgent help: .mov file not opening after rendering

I have tried four time and my. Mov file on MAC is not opening. I have rendered more than 50 videoscribe till now into .mov file but never faced this prob. Please help urgently. Thanks Lakshmi

Likely causes:

1) videoscribe failed to render the full video file or the file is corrupt.

2) recently installed software changed your video or audio codec(s)

3) you or your operating system attempted to open the file with the wrong video player or program.

You could put your .mov file on dropbox and share a link, if you want anyone else to examine it.

You could try making a new project with just one image and render a .mov file to see if it works.

-Mike (videoscribe user)

Thank u Mike. The videoscribe . mov file is not opening with quicktime player. My scribe is 13.28 mins long. I broke it and rendered, 1 part is rendered. I am waiting for the second on to render. However, i have once rendered 13+ minutes video and it worked... So i really dunno what is happening. Between the 13+ min which had rendered and the other 13+ min video which didnt render, i didnt install any new software... i will put a file and share the link

It might also be a good idea to raise a support ticket to discuss this problem with customer support.

Divided and conquered... it worked by diving the scribe. I will raise a ticket too for future help. Thanks Mike.

Login to post a comment