Sparkol Help

Topic not covered?

Start a new topic

Finding "pages" I created after I "moved" them on the canvas.

I did not realize I couldn't move things around on the canvas after creating them.  As a result, I moved several completed "pages" and now they don't show up when I play the whole scribe/video I have created.  How do I get them back?

You can move things around on the canvas at any time.

The canvas is infinite so you'll need to make sure you set the camera for your scenes so they play when you preview.

Watch the VideoScribe tutorial series for making a scribe from start to finish. 

There's also multiple articles on the support site on the camera:

-Use zoom and set the camera

-Laying out your scribe

-Set the camera to create scenes

Hi.  Thanks - I believe I did all that you mention that I should have, and I re-watched the videos you sent again (thanks though - good review).  Again, it appears I did all that.  My "scribe" was complete, it ran beautifully ... and then I moved things around on the canvas a bit, i.e., whole "screens", and ran the scribe again and two or three screens are missing.   My next step was to add script - now I can't.  You say I can move things around on the canvas, but in your help area it mentions that this is not the case ... and to correct things if you accidentally do this, you can push Control Z.  I did that - no luck.  I am confused.

 Review the tutorials that deal with setting the camera.

after you move the "whole screens" away from where the camera was previous set, you have to select each of those elements again and set the new camera positions for each element again. otherwise videoscribe will assume you still want to aim the camera where it was last set, looking at the blank space where those elements used to be.

-Mike (videoscribe user)

Thanks Mike.  That is making sense, in light of what happened.  Huge thanks.  I assumed if I changed the camera position for the whole scene (at once) each of the elements would be "moved".  I will try what you suggest - thank you.  Gord

Thanks Mike.  I did that and it worked.  Any chance you can help me with one other thing?  Today my timeline has disappeared as well - any advice on how to get that back?  That made resetting the camera positions for all those elements a bit complicated, but I managed to do that, but I can't make other changes without the timeline.

 I'd suggest saving and closing your project then closing and restarting videoscribe.

Also,  in the long run, if you are getting weird problems like a disappearing timeline, you might want to save your project online and raise a ticket to get some tips about fine tuning the way you build your projects or prepare your images.

Hope that helps,


Hi Mike,

Thank you.  Yes, I think that is the long run solution - I believe there are some things I have probably done in my first scribe that give VideoScribe (and me) a problem.  However, I have now found a solution on line to my immediate problem with the timeline disappearing.  In a nutshell, it is to copy (Cntrl A and Cntrl C) my whole scribe and then creating a new blank project and pasting my old, existing one in there, and the timeline appears.  For now, that appears to have worked - hopefully it will continue for this project.  In future I will follow the guidelines for zoom and image size better, which may avoid these problems.

Thank you 



Login to post a comment