Sparkol Help

Topic not covered?

Start a new topic

Problems with the new version

No puedo instalar la nueva actualización de VideoScribe porque me da error señalando Windows 64-bit, intento posponerla pero tampoco me deja y me señala un error: 3.3.2-1.

Alguna ayuda? Gracias!

Ahora estoy intentando volver a descargarme el programa...


I cannot install the new version of VideoScribe because of something related with Windows 64-bit, I'm trying to pospose but I have a mistake message 3.3.2-1

Any help? thank you!

Now I'm trying by reinstalling the program

Delete any versions of VideoScribe that are displayed in your 'Downloads' folder.

Once this has been done, please visit our download page here to download and install the latest x64 bit version.



Login to post a comment