Sparkol Help

Topic not covered?

Start a new topic

Version error (3.5.2-18)

Can someone help me?

After entering login details and pressing enter. An error message comes up saying contact support quoting 3.5.2-18.


This one doesnt help:

https://help.videoscribe.co/support/solutions/articles/11000080102-version-error-message-displayed-on-startup


Thanks


3 people have this question

Personally,  if the newest version seemd to have a problem, I would uninstall it and install an older version.


You could also raise a ticket if you want to contact customer support.


-Mike (videoscribe user)


Login to post a comment