Sparkol Help

Topic not covered?

Start a new topic

VideoScribe MacOSX のアプリが起動しても動きません。

これは今、使っている MacOS Catalinaに対応してないという事なのでしょうか?

The latest version of VideoScribe is compatible with Catalina. 

Follow these steps to upgrade to the latest version.


Login to post a comment