Sparkol Help

Topic not covered?

Start a new topic

The native extension namespace or swf is incompatible with this version

The native extension namespace or swf is incompatible with this version try re-installing or contacting your publisher for more info. 

this message keeps appearing when I try to launch videoscribe what should I do 

Raise a ticket with our support team and attach a screenshot of the message, along with the computer you're using and what version you're trying to install. (for example, x64 bit on a PC)


Login to post a comment