Sparkol Help

Topic not covered?

Start a new topic

Uploaded voice over is looping how do i stop this?

I saw a thread in 2014 that said the software fix was planned however this is still happening to me.  How do I stop the voice over i have uploaded from looping? Thanks


Are you importing the voiceover into the voiceover track or soundtrack

If you add it into the soundtrack option, there is a selection box that you can unselect for it to loop. 

If you add the voiceover into the voiceover track, there isn't a way for it too loop. You might have added it to the wrong audio option. 

Login to post a comment