Sparkol Help

Topic not covered?

Start a new topic

Video Zooming at End Despite Unchecking Box

After the recent update (3.3.1-1), my scribe will zoom out after the preview despite me unchecking the "zoom at end" box. This makes it hard to line up my animations as I have to reset the camera to the exact place after every time I preview.

There was a change in VideoScribe v3.3 so that when a preview is stopped or ends the canvas will revert back to a view of the complete project. This only happens in the preview in VideoScribe, it won't happen on a published video as long as zoom at end is unchecked. You can get back to the view/scene you need in just a couple of clicks. Select an element on the canvas that you want to focus on. This will highlight it in the timeline and you can use the below button the timeline quick menu to jump to the view of that element/scene.


We are pleased to inform you that we have just released v3.3.2 of VideoScribe. 


In v3.3.2, when preview mode is exited or a project is saved the canvas view no longer reverts back to your full project. This behaviour now matches the previous versions of VideoScribe while still maintaining all the great new features we had added to the original version of v3.3.


You can access v3.3.2 of VideoScribe via 

Awesome, thanks guys. It was working with the tip you gave me, but this older way is still quicker. The other changes are great, thanks for the help!

Login to post a comment