Sparkol Help

Topic not covered?

Start a new topic

Pause and Transition not working.

Have not been using Videoscribe for a year or so, Downloaded new version today.

Changes to pause and transition settings do not work until I quit the program and reopen scribe. Then it works.

I have tried with 32bit version but get the same problem.

I have tried with various settings (animation time, different hand, no hand etc), no luck.



You can save a project online and raise a support ticket if you want customer support to look at it. Avoid using animation time of zero as it may cause a bug in some cases.

Thanks, I have raised a ticket. I am not using animation time  of zero.



I am having the same problem. I have to relaunch every time I change the transition time to make it work. I avoided using 0 animation times as well and that has not fixed my problem. Did you find a fix???

same problem. Did you find a fix?


You can save a project online and raise a support ticket if you want customer support to look at it.

We are having the same issue here. We are trying to edit an old scribe file, and the Pause and Transition stops functioning when we revisit the elements.  

Did you find a fix?

I'm sorry that this post has gone unanswered for such a long time.

We have discovered a bug in the latest version of VideoScribe (3.2.1) which we are working on a fix for. If you pause the scribe during playback, the pause and transition timings of the elements get discarded when you play back the scribe in future. This can cause issues with timings on your scribes.

You can avoid this issue while we fix it by saving your work, restarting the software, loading the scribe and avoiding the pause button when playing back your scribe.

We are hoping to have the fixed version available soon and we will announce VideoScribe version 3.3's release on the VideoScribe blog.

If you cannot wait for the new version, you could revert to the previous version which can be downloaded from

Apologies for the inconvenience that this is causing.

We have recently released an update to VideoScribe version 3.3.1.

Please login and download a copy of the latest version here.

If this issue reoccurs, please the scribe with an issue to the cloud, raise a support ticket and we can investigate this for you.

Login to post a comment