Sparkol Help

Topic not covered?

Start a new topic

"Add new image" button doesn't respond in Videoscribe 3

Hello everyone,

I have been unable to make this button respond when  I click on it. My only workaround for now is to use Videoscribe 2, which is a pity.

I've seen that this issue has happened to others as well.

Any other ideas please?

In addition, what is the best way to see all the available drawings for Videoscribe? I get to see only a very small subset of the photos I once used to see, and I guess it could have been better with Videoscribe 3...



Hi Omer,

Sorry for the delay.

Did you try installing the previous version yet or not? Either way, have you tried following the instructions in the article Library images will not preview or load? If this doesn't work and you haven't yet installed 2.3.7, installing the older version has worked for most people who have been affected by this.

Thanks Matthew!

I had installed 2.3.7, but following your advice I removed it and then reinstalled the new version. Erasing "Library" folder solved the issue.


Login to post a comment