Sparkol Help

Topic not covered?

Start a new topic

Sending to youtube

Hi! I have this problem whenever I send my videoscribe to youtube. It also sends it to twitter. I don´t want that. Somehow it is connected and I don´t how to change it. 

That's sounds like a youtube problem, not a videoscribe problem.

On youtube, look for a link called a button or link called "connected accounts" and change the appropriate settings.

-Mike (videoscribe user)


Login to post a comment