Sparkol Help

Topic not covered?

Start a new topic

Can't log in v 3.0.2

When I try to log in the 'clock' partially goes round and then the screen reverts to 2 blue triangles and does nothing else.

I know the password and email combination is correct.

The 'login button' is coloured blue UNTIL I try to click it - when it goes white.

How can I get it to log me in?

Hi Jon,

I can see a login to VS:3.0.2 today from your account. Are you still requiring help with this?

Hi Matthew, I haven't logged into my account today or attempted to open video scribe today.

I've just tried to open it at 16.17 and it does not open - so yes please any help would be gratefully received.

I have the excact same issue. Please help - had to use another PC with older version yesterday...

Have made a ticket but no response from Sparkol yet...

Have reinstalled, uninstalled and removed all traces using Revio uninstaller, reinstalled again. Changed password etc. No luck...

Have precisely the same problem with my Windows 10 desktop PC and no response from Sparkol. Like others, I have tried everything with no luck.

It works correctly on my Windows 10 laptop but it's not my production machine. I need it to work on my PC.

Same problem - Windows 10.

All previous versions of Videoscribe  worked without issue.

It would be useful to get some kind of response to acknowledge the issue and whether anything is happening to fix.

Got response from Matthew at Sparkol. Said that they were looking into the issue and provided a link to the previous version 2.3.7, which works fine on my PC. Hopefully, they'll get this resolved soon as I want the 3.0.2 version. If you have the problem, make sure you submit a ticket. Otherwise, they think it's an isolated issue than only a few people are having.

Download Version 2.3.7

Login to post a comment