Sparkol Help

Topic not covered?

Start a new topic

Remove ZOOM at the end of scribe in BETA 3.0.1

I cannot turn off the ZOOM feature at the end of the scribe. It is a nice option but it SHOULD NOT be the default. HELP!

With your project open, click the icon to "download or publish scribe video"
then uncheck /untick the "zoom at end" option

-Mike (videoscribe user)


Login to post a comment