Sparkol Help

Topic not covered?

Start a new topic

Error when trying to load the Rendered Videoscribe file into Sony Movie Studio

I have tried it all ways in different formats.

I am a new pro user and when i have saved my videoscribe video to my desktop, I then try to import it into Sony Movie Studio and it says Error - codec ... something to do with the audio file (which i recorded in videoscribe)

It is not my Sony Movie Studio as it is fine with other projects ... i think its something to do with how videoscribe render the audio.

Does anyone know how to fix this ? 


1) what exact version of Sony movie studio?
2) what is the exact error message?
3) have you tried publishing through or youtube and then downloading the movie as an mp4?

-Mike (videoscribe user)


Hi Mike, thanks for the reply

I currently use Sony Movie Studio Platinum HD 11.0

The error message just says "an error occured while opening a codec"

So your suggesting to upload to youtube first to download it again - is this the only option ? I have never heard of bit i will check it out thanks !

Yup! that worked thanks Mike ! I used Sho and converted it too MP4  and it works fine now, thanks

oh great!

Also, customer support may be able to tell you which audio codec is used. it is possible that you can download it and install it for free in a way that Movie studio will be able to use it. That version of movie studio seems to be from 2011 so it might just need newer codecs installed.

Thanks for sharing your results!
-Mike (videoscribe user)

AVI - MPEG Audio layer 1/2/3 (mpga).

MP4 - MPEG AAC Audio (mp4a).

MOV - Linear PCM S16 BE

WMV - Windows Media Audio 2 (WMA2)

Thanks Matthew!!!


Login to post a comment