Sparkol Help

Topic not covered?

Start a new topic

Youtube upload wouldn't work

Hi there,

I made the most amazing video for a job application, however, I cannot upload it onto youtube. It says my internetconnection failed, but there is nothing wrong with my connection.. I am in the free trail mode, so I am also not able to save it first and upload it manually on youtube. I also verified my youtube account...

Can anyone help me?

I have the same problem but with the file which not supported by youtube... what ??
thank you


Same problem here. And I have the full license and was uploading over a T1 line at work.

My solution was to upload to first, then download from there so I could upload separately to youtube.

Kim, I have converted your post into a support ticket and sent a reply. Please check your email for further information.

Alex, you may be trying to upload a .scribe file to YouTube which is not a video file. To publish your scribe to YouTube, click the publish/render icon image in the top right corner and then select the YouTube option.

Trial users having a problem uploading to youtube should probably save their projects to the cloud folder and RAISE A TICKET to ask customer support to look at their work.

also, do a google search for something like "videoscribe youtube upload" to find other threads discussing this problem and possible solutions

I'd also recommend that you save and close your project, then make a new project with just one image from the videoscribe library and try to publish THAT to youtube to see if it works. Doing that may help you determine if you need to modify your project or your youtube channel.

-Mike (videoscribe user)


I tried to upload a short video, and that worked. However, I am still not able to upload my project itself. I switched to another internet connection at the university here (which should be allright) and I still get the same notification...

University and some office networks may have upload limits. That could be the reason why a small scribe video uploads and a larger one doesn't.

Other things to try are:

  • Reset your router - try resetting your router by power cycling it (turn it off for 30 seconds). 
  • Check your network permissions - check that there are no upload/download limits on your network. If you're in an office/school, you may need to speak to the network administrators
  • If in an office/school check that the network is set up to allow uploads to Sparkol's cloud services - we have an Instant Answer that will assist your network admins - Download VideoScribe in my place of work or school
  • Check with your ISP to see if there are any issues
  • Try using an ethernet connection - If using wifi, try a wired connection instead
  • Try using another computer - you can Import and export .scribe files to other computers.
  • Save your work, shut down VideoScribe and restart your computer
  • Create a short test scribe with just a single library image and try uploading to YouTube to test if the service is working correctly

Login to post a comment