Sparkol Help

Topic not covered?

Start a new topic

videoscribe crashing when adding images

Hi everyone, 

it seems like I always have problems on the weekends when no support is around :o)

I have been working on VideoScribe without having ever had experienced any crashes until I updated to the new version 2.3.6

Now, every time I click on "add image" VS crashes. 
It crashes straight away. I never even get the chance to pick whatever I want to upload. It crashes the instant I click on "add image". 

Everything else is still possible. 

- I can pick existing scibes, play them, move objects (existing ones!) around. I can add text and music ... 
- I can define new scribes. I can add text to new scribes, musid. I can play them and save them. I even have the impression that there is an improvement of performance (speed) to all of it.

- The only thing I can never to, is to click on add image. 

Which is obviously the main thing I need to do. 

I uninstalled (MAC) the new version. 
Reinstalled the old version 2.3.5

But, tragically, I now have the EXACT same issue with the old version as well. Even though it has worked perfectly up until I tried 2.3.6

I admit I feel utterly helpless. 
Has anyone any idea what this could be?

Any advise would be appreciated. 



I'd suggest you try the bottom part of this post which says" Delete the image library – Mac":


-Mike (videoscribe user)

Unfortunately it did not do the trick. 

The next time I started videoscribe 2.3.6, it crashed again. 

When I checked, it recreated the library folder, as expected and it created two files:



in the cache.

I was wondering about that last one, because it is inconsistent with the version I have currently installed. But  maybe it refers to the version that was used for the existing scribes. No idea.

And, yeah, I have already completed that last advise of deinstalling and reinstalling VS. Several times. No improvement.

Does not look too good, does it?


Did the whole thing again with version 2.3.5
Deleting the folder in question ... restarting.

same thing.

as soon as I click on "add image" VS becomes unresponsive. The screen is grey, you see the bright VS Logo just as if it was about to open the window for you to pick your file, but ... the colorwheel appears, the computer gets really loud and the only thing I can still do with VS is to kill it. 
It does not seem to affect other applications. I'm writing this email on one of my other screens while staring at whatever is left of VS on my main screen ...


Hi Susanne,

Sorry for the delayed response.

What to do if library images in VideoScribe repeatedly will not preview or load.

PLEASE NOTE: Before you follow the instructions below, back-up any premium images that you have bought in VideoScribe by saving them into a project. This will ensure that you can access them again in the future.

Delete the image library – Mac

Close VideoScribe if it's open

Go to /Users/[your username]/Library/Application Support/VideoScribeDesktop/Local Store -  [your username] refers to your PC profile name. 

Delete the folder ‘Favourites’ in Documents and delete vsfavourites.xml.

Load up VideoScribe again and you should now be able to add images.

 ohhh yeah. the FAVORITES. That makes sense, since they preview first.

Instructions for deleting the favorites would be a great addition to the INSTANT ANSWER:

-Mike (videoscribe user)

Login to post a comment