Sparkol Help

Topic not covered?

Start a new topic

TIMELINE MISSING - Software Instability

I'm having an issue with the stability of this program.  Glitches and the like have been plaguing me since I got it... now my timeline is absent.  I have posted the video online, as prescribed in a previous thread.  Can you help?

I purchased this software with the intent of streamlining my process, but the time involved in troubleshooting issues has continued to grow.  Not impressed... 8(

Please let me know what more I need to do to allow access to the file.  It's saved on my cloud as 'Ouija Board'.

Thank you!

Greg Stuetze

One Minute History

(customer support is available Mon-Friday during UK business hours.)

The symptom of the timeline disappearing can be caused by a variety of things that cause excessive memory usage or font or image problems.
Closing and reopening videoscribe may temporarily hide the symptom so that you can identify the problem and fix it. Copying and pasting all of the elements into a new scribe may also help temporarily.

The first link below contains a link to another thread with tips you should follow for avoiding crashes freezes and other problems

related threads:

-Mike (videoscribe user)


I have tried all of the resolutions.  

Enlarging images to reduce zoom - No luck

Copy and pasting - The timeline reappeared prior to resaving but then would disappear in all cases.

Looking for corrupt files - No luck

I have uploaded all versions to the cloud... version 2, 3 and 4.  Can you please help?

Thank you!


I can't access anyone else's cloud folder but customer support is available Mon-Friday during UK business hours.

-Mike (videoscribe user)


Thanks for your attempt to help. Do you know if customer service will be automatically alerted to this thread, or do I need to reach out in another way? Thanks again! Greg
I'd recommend that you click the YOUR TICKETS link at the top of this page and create a new customer support ticket. You can include pretty much the info you wrote here I think.

if you want me or other users to take a look at the scribe, you can save the project as a .scribe file and attach the file here, assuming the file size is not too big.

Good luck!
-Mike (videoscribe user)


Hi Greg,

I can confirm that your query has been converted into support ticket #25048.

Can you please update this ticket with you computer type (Mac or Pc) current VideoScribe software version you're using?

Dose this issue occur if you create a new scribe and save?

If so, can you save this to the cloud also and we can have a look at this for you.

Jonny, thanks! 1. I'm using a Mac, version 10.10.5 2. VideoScribe version 2.3.5 3. This issue has continued to happen with the Ouija Board video I'm working on. 4. There are four versions on the cloud (the original when I first had issues, two copy and paste versions where I tried what was recommended on various threads and a fourth version where I reduced zoom by enlarging images) Help!!! Greg

Login to post a comment