Sparkol Help

Topic not covered?

Start a new topic

Scribe publish hangs on audio processing


I am trying to publish a scribe, and it hangs on "Processing Audio." I removed the audio, and it publishes. I tried a different audio file (thinking that maybe the problem is the specific file), but it hang on Processing Audio. I tried putting the audio into the Music track instead, and it still hangs. I was going to attached my scribe file to this message, but the filesize is too big.

What can I do next?

You can save your project to the cloud folder and tell customer support the name of it.

If you were trying to attach a video file, it will be too big in most cases I think.
If you were trying to attach a .SCRIBE file and it was too big, then your scribe may be unusually large for some reason.  My guess is that a variety of things are contributing to excessive memory usage and the audio is just the last straw.

You can also take a look at these tips if you want to try to troubleshoot it yourself: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

-Mike (videoscribe user)


Thanks Mike!  I saved in in the cloud and the name is:

How the Partnership Brings In Additional Federal Reimbursement Dollars.scribe

I've tried taking out the images that I think are the biggest, but that hasn't helped.

Also, the folder on the cloud is

Just given it a go myself and rendered first time with no issues or errors. Here's the completed video file for you!

Thank you Barry!  Any guesses as to why I was unable to publish it? I even tried it on two different computers.

What format were your trying to use? Sometimes this can happen when you use WMV as it's the most labour intensive format for render. I used MOV and it went through first time.

I just tried it as an MOV, and it worked! Thanks!

Login to post a comment