Sparkol Help

Topic not covered?

Start a new topic

png image sequence white box behind text (RR-1343)

Hy when I render a png sequence in videoscribe and put it as transparent layer in premiere pro I get a light white box behind the text (see Image 1). I opened a png image in photoshop and picked the white box with the magic wand tool you can see in Image 2. Is this a videoscribe bug? It is to complicated to edit allthe images in photoshop.

1 person has this question
Yes I have heard similar problems mention before. Usually the problem is just a low opacity rectangle appearing behind the text in videoscribe but it makes sense that it would also show up in the PNG  images.

I'm afraid I don't know of a simple fix. If you want to fix all of the PNGs in photoshop you can make something called an action that memorizes the adjustments you make to a single image then performs the same adjustments on a whole folder full of images. It's too much for me to explain here but you can google it for lots of guides and videos.

I would probably make an SVG image out of the text. Here is a new guide I've made that hopefully explains the process clearly : Make Any Font, Text or Equation Draw Well (2016)

it may seem long and complicated but its really only 4 steps:
3) CREATE "REVEAL STROKES" (this part can be time consuming if you want to be precise about your reveals)

Hope that helps,
-Mike(videoscribe user)


Hy Mike thank you for this guide, I will try this out. For now I fixed the problem by putting a copy of the layer on top of the textanimation layer and dropping a track matte key on it, this works fine, no more white boxes.


ohhh good solution!


Just so you guys are aware this is logged as a bug with the VideoScribe development team (ref #VS-3523) and I have linked this forum to that as well so we can drop an update here as and when it's fixed

I found this thread because I just ran into the same problem. This seems like an issue that was added for the Dev team in 2016. Any update on this? Thanks!

HI Lee,

It's not been worked on as yet. Not many people use this functionality and we don't see it reported often so it's not high of the hit list but I'll make sure it's on the product managers radar for you.

Thank you! And also a huge thanks to Axel for the workaround above. That really helped me out!

I had this problem.  Making the text "60% Solid" (rather than 100% solid) made the boxes unnoticeable for me.  It might not be an acceptable solution for all but perhaps an option for some. 

 Nickolas really hit the nail on the head. After some testing, I think if you reduce the text opacity to even 99% it will remove the unsightly rectangle. However, I only tested in in videoscribe with dark backgrounds. If anyone else uses the opacity technique, please let us know here if it worked for you!

Screenshot below has been curve-adjusted to make the artifact more visible:


Mike (videoscribe user)

Excellent find Nickolas and thanks for showing an example Mike!

Login to post a comment