Sparkol Help

Topic not covered?

Start a new topic

Can't Export to Youtube

Hi there. I know there have already been various threads with this title, however none of them provide a solution that works for me. I tried uploading my video on YouTube twice, and I'm on a free trial. Both times it took three hours to render, and the end of which it said that there was an error and to check the Internet connection. My internet connection is working fine, and there are no problems with my YouTube account either. It is connected to my Gmail, so it is an active account. I even have videoscribe under access to YouTube. This is a really frustrating problem, since the rendering takes so incredibly long only to not work! I sent a mail to the support team for help, but they won't respond until Monday. I was sincerely hoping someone would be able to help. I am running the latest version of videoscribe.
1) The first thing I would recommend is to make a new empty scribe with just one library image and try to publish it to youtube.  That will help you confirm that your youtube channel is working fine. post your results here.

If that works then the problem is most likely in your scribe and perhaps that error message is just a generic one that occurs under a variety of circumstances.

2) list of things you can check and fix yourself: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

3) if you want members to troubleshoot your scribe you have to save it as a .scribe file and attach it here

4) If you want support to check your file you have to save it to the cloud and mention the name of it here.

-Mike (videoscribe user)


Hi Mike,

Thank you SO much for your incredibly fast reply. I followed your instructions, and the new video did upload to youtube so it isn't a problem with my youtube account. I will check out the link you sent me, but I would really appreciate it if you could perhaps take a look at it as well. However, the file size is too large to add here! I've uploaded it to the cloud, and the name of it is "Philosophy CPT," is there any way I could give you access? I understand I would have to wait until Monday for support.

I also tried publishing to powerpoint, because I figured I would then convert it to a video and upload to youtube, but it did not save as a .ppt (After another 3 hours!) It saved as a folder with a bunch of .au files. 

Thank you again for your fast reply. I'm sorry I'm asking so much of you!

Just an update, I've followed as many of the tips on the other thread as I can. I don't have large distance zooms, my range falls within 15%-500%, I don't have any JPGs or PNGs to optimise, all of my images are from the library. Is it simply that it's too large? I really don't know what to do, I need to upload it to youtube for an final assignment! 

Hi Deb,
In order for me to see it,  you would need to save it as a .scribe file and attach it here:
1) open the project in video scribe
2) click the "save" icon at the top of the screen (which looks like an floppy disk)
3) when the save window opens, click the "save as a .scribe file" icon at the bottom of the save window (which looks like a little flash drive)
4) after the project is saved as a .scribe file on your hard drive, attach it to your next reply in this thread by clicking the "+attach a file" link under your reply

I might have time to look at it today, but I'll be in and out of the house.

-Mike (videoscribe user)


Unfortunately, it says the file is too large to upload here (I think it's just over 15MB). I've also tried uploading it as a zip file, but that does not work either.
you could upload it to dropbox, make it public and provide a link.


Thank you again so much for the correspondence. I have the link here: 


13+ minutes and 15 MB is a pretty hefty file, but Videoscribe is capable of processing projects that long if you really plan carefully and make the scribe as easy to process as possible.

I notice the first two elements jump from 128% to 844% with a zero second transition time, so we are already outside what I would recommend as the preferred zoom range and we have already made a pretty significant camera movement in zero seconds, which might cause problems. (tips 4 and 5)  In a 5 minute project, that might not cause trouble but in a long project, these little problems add up.

when we get to the element "REASONS", the zoom level jumps to 1005%

when we get to the element "ONE" the zoom level is  1797%

I haven't checked the rest of the elements yet.

I think these are the issues causing your failure to render. However, it could also be that the final video file size is too large for youtube to accept.
I'm going to go through and just reset the camera for some of these and see if it will render.

-Mike (videoscribe user)


Wow yeah I realize I missed all of those elements I'm so sorry. I'll try to do the same!
here is the version I will try to render, in case you want to look it over or try to render it.

I mostly reduced camera positions, but I also moved 3 or 4 images that seemed to be in the wrong place covering other things and I changed "ptentially" to "potentially"


-Mike (videoscribe user)


I'm looking over it now, and I'll try to upload it to YouTube! Honestly, I can't thank you enough for all your help!
Okay, so another hour and I used the file you edited, but it STILL won't work!
YouTube has a limit of over 1 GB I believe so I don't think size is the issue. I've tried uploading it to Facebook (so I could then download it and upload it manually to YouTube) but after it renders, and after it prompts me for access, it loads for about another hour and then says "login successful" but it doesn't actually publish on Facebook :(
hmn! Mine is still trying to upload to youtube no I don't know if it will work or not.

Another issue I have read about is that all of the free trial publishing methods use wmv video and the file sizes tend to be larger than MOV, so I'll probably try to render an MOV or render the video to or something if youtube doesn't work for me.



Login to post a comment