Sparkol Help

Topic not covered?

Start a new topic

Some text not accepting fonts


I am working on Test5tlcn by tatylauwers (saved in the cloud in case any insider has access to it) where I tried a few formats (I am in a trial period).
I do not understand how some fonts are  not accepted in one paragraph but not the other.  On callout in first screen I get a msg = "unable to display text, contains unsupported characters". This is the text, I tried with and without quotes or French accents - this text is longer than the other ones, since I tried all kinds of scenarios):
Le respect des quelques
règles de bon sens
de la "Cuisine nature"
reflète le fameux régime
crétois et rejoint
la doctoresse Kousmine
dans son approche M.A.A.
(Mœurs Alimentaires
de nos Ancêtres).
It is ok in mvboli font, in gill sans, but not in the other ones (I downloaded a couple of our own series with latin extended).
The other texts - also in French - do perfectly all right in all fonts with or without French accents. Are we stuck with a limited length of a para?
I could not find a help manual on your website and no reply in the forum on the subject
thanks for letting me understand what are the limits for text .
Choosing our own fonts is one advantage compared to powtoon, amongst others.


All of those characters are supported in VideoScribe. I have just copied that text from the forum and paste it directly into VideoScribe and attached the result

If you are not sure what Character sets are supported with VideoScribe we have a page which shows you in detail what's available - VideoScribe supported character sets

So if you are experiencing issues it could be one of a few things but if you take these steps in order you will be fine...

  • Some of those characters are fairly new to VideoScribe so you will need to be using v2.3.5 which you can download and install from 
  • Once you have upgraded to v2.3.5 please delete the fonts you have installed and intend to use for these characters so they can be re-imported with the extra characters
  • Check your font or find a font that includes the character sets you are after. If you are not sure how to do this here's a helpful page
  • After that you can then re-import the font and make sure you have the character set you need selected for example Latin Extended in this case 

Hope that helps but if you have further questions please just ask.

HI thanks I removed the specific fonts and reimported them, of course it works
I must have been absent minded I was pretty sure I had checked "latin extended"
sorry about that


No problem at all, glad I could help!

Very new to VideoScribe. I hit the wall when I tried to import a font on my machine called "When You're Gone".

I got the font from at ""

I got the error that Taty got "unable to display text, contains unsupported characters". I removed the font from my VideoScribe Fonts list (by clicking on the dustbin in the Font listing) and added it again, this time adding the Latin Character set as well (999 characters) but got the same error...


What are you actually trying to type into the text box when you get that error? The best way to work out what is causing the issue would be to take out all the non standard characters you have and see if it works then. You can then add them back in one by one to see which characters are not included in the font you have brought in. 

You can then check your font to see if those characters are included and mapped in the correct places. If you are not sure how to do this here's a helpful page

Login to post a comment