Sparkol Help

Topic not covered?

Start a new topic

Constant lag when replaying the scribe

Hi there, 

I have had this problem for the last few weeks. I thought it was my internet connection but I've now tried it on two other devices and it still does the same thing. I play back the scribe after I have completed it and it just stops the animation. The music and the voice over continues to play, but the animation stops. Sometimes it will suddenly carry on and play catch up, sometimes not. 

I've read a lot of your posts and checked out your tutorials about zooming and large scene changes, but I don't have those in either of the scribes I am having trouble with. 

Any suggestions?



more info please:
are you talking about streaming a video that has been uploaded to youtube?
are you talking about playing back an MOV video?
are you talking about preview mode in videoscribe without rendering the video?
if it is something else please describe it

attach the video or provide a link.

-Mike (videoscribe user)


Hi Mike, 

Sorry about that. I'm talking about preview mode in VideoScribe when I am just checking to make sure that the timing is fine before I upload the video to YouTube or where ever. 

I'm attaching one of the files I've had problems with here. 

Karyn, just downloaded and played that all the way through without the scribe stalling as you described. Was there a particular point it was doing this for you each time?

Hi again PCS,

 I believe that Videoscribe can only use about 1.5-1.7 GB of memory so stuttering and playback glitches might be the result of reaching the memory limit. There are a number of factors that can contribute to that. Some of them are settings and variables in the scribe file and others are program settings and options that might be different on your computer than on mine or customer support's. If excessive memory usage is causing your symptom, it can often be easy to fix or avoid.

If we assume that the scribe itself is okay, here are some other things you can consider checking:
1) if you have a lot of fonts imported, they may be hogging your resources. you can delete the ones that you are not using (I'm not sure if you can delete BASIC font as it is the only one that comes with videoscribe) from the text options>font menu (this only removes them from videoscribe and not from your computer.
2) If you are currently running a virus scan, a data backup,  or any other programs requiring a lot of data transfer or processor use, they might cause playback lag
3) sometimes restarting videoscribe will free up some memory and alleviate certain bugs temporarily by freeing up some memory.
4) Setting your quality level higher (the gear/cog icon that you see in the lower right corner of the projects screen before you open a scribe) will increase memory usage. However this cannot be changed without deleting and re-importing images using a new setting. I'd recommend a setting in the 400-1000 range probably.

A longer list of tips can be found here: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

If I come up with something more specific, I'll post it.
-Mike (videoscribe user)

Login to post a comment