Sparkol Help

Topic not covered?

Start a new topic

Videoscribe 2.2.3: Won't render a WMV

I installed version 2.2.3 last night because one of my projects doesn't render as a .wmv but it will render as an .mov.

When I render it as .mov, the timing is a bit off from what it was pre-rendering. I do not have this problems with projects that I can publish as .wmv.

My project doesn't have any zooming in past 110% or zooming out past 30%.

I've done these things that were suggested in other topics:

- Saved a .scribe file, re-named it, then re-imported it

- Removed the audio narration, re-named the audio file and re-imported it

- Saved the project under a different name, without exporting it.



WMV requires more rendering memory than MOV, so problem scribes are more likely to fail when rendering WMV.

Timing problems also suggest that you may be reaching videoscribe's memory limit.

If you are not able to pinpoint what is causing the problem in your scribe, you may want to save your scribe to the cloud and tell customer support the name of it so they can take a look. You could also specify at what times in the video the timing is incorrect.

Good luck!

-Mike (videoscribe user)

Thanks Mike!

Having a similar issue. Rendering is completely off when creating in mov. Tried creating a .wmv a few times but videoscribe freezes. Entire length is about 14 minutes but zoom in is about 100% and haven't focused in/out with camera too much
Your timing problems are probably one of the two bugs discussed in the following thread:

Being unable to render a WMV video could be the result of various issue that probably fall into the category of exceeding Videoscribe's memory limit.

If you want more specific help, save your project to the cloud folder, then click "YOUR TICKETS" at the top of this page and raise a ticket to tell customer support the project name and the problem.

-Mike (videoscribe user)


VideoScribe gets through 70% of creating a video for WMV and then states there is error and freezes. I have tried creating the same video multiple times with the same result.

You could try rendering it as an MOV or publishing it to or save your work to the cloud folder and raise a ticket.


-Mike (videoscribe user)

You could also try downloading v3 of the software as well via and trying your video file in there to see if you have more luck in the latest version.

Login to post a comment