Sparkol Help

Topic not covered?

Start a new topic

SVG lines appear blurred in end

Hi, as a fresh videoscribeuser I am exploring the program and run into a problem.

I draw a vector based illustration in Adobe Illustrator 5.5 and imported it in Videoscribe. At first it draws fine sharp vector lines but in the end it blurs?

I already tried to rotate 45 degrees but that does not help and used the settings for exporting svg files out of adobe illustrator.

How can i prefend this?


1 person has this question
attach the SVG please


Here is the svg

Thanks for attaching the SVG. There might be a few factors involved here.

1) I think that this one might be the main problem: if it is the final camera zoom-in which makes your lines look more blurry, uncheck (untick) the "zoom at end" option in the lower right corner of the screen when previewing your video.

2) With no scribes open, you can view or change the import quality setting by clicking the cog/gear in the lower right corner of the screen. I recommend a setting between about 600-1000 in most cases. Maaaaybe that could sharpen your line quality, but I haven't experimented with it much. Higher numbers may increase memory usage without noticable improvement in quality. Higher numbers/memory usage can cause other problems in videoscribe, but you can see what works best for you.

3) This probably is not related to the blur problem: when I try to open your SVG in videoscribe it shows up with some image corruption in the thumbnail image. I resaved your image using the recommended save settings in illustrator (file is attached below and here is a screenshot of recommended settings for illustrator:

4) This is probably not related to the blur problem: very wide horizontal  images tend to import much wider than the visible canvas. a good workaround is to add a transparent unstroked ellipse around the image. You can use inkscape or illustrator to open the revised version I attached and view the paths.

5) Possible cause of the blur: fill colors, like the gray areas in your art, always just appear after the stroked paths are drawn unless you take a few extra steps to make the filled colors "draw".  I am guessing that is not a concern, but I thought I would mention it.

In the attached video I used my revised SVG, import quality setting of 1000 and no zoom at end. I'm not sure if it resolves the blurring problem to your satisfaction.

-Mike videoscribe user

Wow, thanks for the effort you put into this.

I'm going to try all options!

Login to post a comment