Sparkol Help

Topic not covered?

Start a new topic

Rendered Video on Sho.Co is not matching

Super frustrated - I have a video that I've got "how I want it" within Videoscribe. When I publish it to Sho.Co - there are visual elements that are missing as well as frame overlaps that do not exist in the native format. I've tried 3 different uploads - and the issue remains... is there any other tricks?

I've got a presentation and am dead in the water.  174J2

 I think I read that a couple of recent versions have that problem. You might need to upgrade to version 2.3.3

Click the ACCOUNT link at the top of this page to get the current version.

related thread:

Hope that helps,

Mike (videoscribe user)

Audrey, have made a few amendments and got this working for you. Not sure if you made any changes between the file you have attached and the upload to Seems a strange one as some of the things the preview was doing and Sho'co wasn't were actually in the scribe and some weren't. We'll investigate further this end but in the meantime the new scribe is attached and rendering at the moment to

Barry- I see some of the odd things are sorted - but unfortunately new ones are present. The scibe you sent back looks good (and like the original) but differs from the rendering.
I will upload one more time - but I'm at a loss

Mike - I appreciate the suggestion

I have a similar problem: I got my presentation all figured out, added the voice and it looks great when I play it.  I need to generate a video file to upload it for a course (deadline is tomorrow) and every video file format I tried has missing pics and/or text. Curious enough, the missing elements are always the same.

Please, help me out, II do not know what to do. I worked for 2 weeks to make the file and now I cannot submit it!

I forgot to mention that I just downloaded the program 2 weeks ago, I have the latest version.

I rendered it with version 2.2.5. I'm not sure which elements are causing problems so I didn't know what to look for, but I have uploaded it here. If it looks okay you can uninstall 2.3.3 and install 2.2.5 in order to render revisions or different sizes.

(click "ACCOUNT" at the top of this page and then click the "see all versions" link)

I noticed some of your images have white backgrounds that overlap and cover other images. If that's the problem you're seeing, then that's an image or placement problem, not a videoscribe problem.

Hope that helps,
Mike (videoscribe user)


Thank you for trying to fix it. The mp4 file does, indeed not have the problems I have before but has others: my original scribe does not have any overlapping images, they happen only in the rendered version.

I guess I will spend tonight to re-do my presentation in ppt and I will never use videoscribe again.

Thanks again!

Audrey, what specifically differs? I watched it hit play on the preview and video at the same time on dual screens to look for differences and my eye didn't see any... but that's my eyes and in real time so I concede I may have missed a few things. You will know your scribe a lot better than me so if you could give time stamps and a brief description I would be happy to take another look.

Peggy, same advice for you really. If you can provide list of video time stamps and a brief description of the errors I would be happy to have a look. 

Just want to make sure we are on the same page when it comes to fixing these!

Login to post a comment