Sparkol Help

Topic not covered?

Start a new topic

Tawe not publishing nor saving to cloud

I am using the free desktop version of Tawe in anticipation of buying it.

When I go to publish the Tawe I created, I keep getting a pop up telling me I need to be connected to the internet. I am connected to the internet.

When I try to save to the Sparkol cloud, I et a progress bar and then an error message.

What seems to be the issue?

Best Answer

If you are having problems with a video publishing to please make sure you include the short code link to the upload in your post so we can check on it's progress for you

1 person has this question

We have experienced some problems over the last few days with the renderer. Our technicians have now implemented a fix for this so please check your videos again. If they still haven't rendered, please let me know.

Sorry for the inconvenience this has caused.

Hi Matthew, 

I'm new to Tawe, also a pro user and are experiencing the same problem. My "upload" seems to be in a never-ending upload loop. Would appreciate any support. 

Hi Jurgen,

It looks like that one has failed but I gather from your support ticket that a subsequent upload has rendered. If you still need support with this, please let me know.

Hi Matthew, yes correct, that one failed and I don't know why or how. So can't "protect" myself from doing it again. However, as the other one worked I'm a happy camper. My advice for myself would simply be to re-do the video if it gets stuck again. 

Hi Matthew, I have the same problem as everybody else here. I have a pro version and my videos have not been published for 2 days now. I tried as Jurjen stated to re-do them and publish them again, but by now I have around 4 videos stuck and none published. How can that be? I have a really tight time schedule and really need the videos as well as further publications!

And why can't I post the links here? It just does not work! (Videos: 19DZI, 19E6Z, 19E8Z, 19EEO)

I would really appreciate your help!

Hi Anne,

I responded to your support ticket regarding this issue.

For anyone else with a similar issue; the issue was that there was a full stop in the file name of the Tawe project and there is a bug in the software that causes the render to fail if you have a full stop in the file name. If you get a failed tawe render, check the file names of the projects and make sure there are no full stops.

Login to post a comment