Sparkol Help

Topic not covered?

Start a new topic

Videoscribe Extremely Slow or Frozen

I recently paid for the one-off payment but Videoscribe is NOW getting stuck. THE BASICS.... I have the most up to date version of videoscribe. I use Windows 10. Everything else runs well. I have tried re-downloading and re-installing.          PROBLEM DETAILS........   Whenever I try to add text (click on the 'T' icon) the panel for Text is not opening. I have nothing else selected and it is a brand new scribe. I opened up my task manager and I have noticed that Videoscribe is taking up about 1.5 GB / 1500 MB of memory, much more than normal. Even Microscoft Edge is only using 80 MB of memory and its crappy. I have 8GB of RAM, so it's not my RAM. If I click on the Image Chart of Sound Icons they are fine.

Any help would be appreciated.

If you open VideoScribe from scratch, open a new project and click add text do you still get this issue? I would expect not but just wanted to be sure. 

VideoScribe as an application has a memory limit of about 1.5Gb so if you are getting to that level then you will experience freezing and crashing of the application. However you should only be hitting this limit is you have an extremely long scribe, lots of large imported images, and/or excessive use of zoom and effects. Each of those adds to the complexity and size of the scribe and therefore the memory usage. 

My guess would be that you had been working in the application for a while on a sizeable scribe when the crash happens. You have one scribe on your online cloud storage called Website (awesome scribe by the way!) so I downloaded that to take a look. Loading that took the running memory of VideoScribe from 200Mb to 987Mb (1050Mb once previewed). While that scribe is not especially long it has a lot of elements crammed in with short animate or draw times so in reality contains a lot and also has a large amount of morph on it. 

You may want to consider using the scribble out image to erase an object from your scribe and match it to the colour of your canvas (f2f1d6 on your scribe) or moving around the canvas more so you don't have so much to remove as using this instead of morph will reduce the memory usage.

Hope that helps

If you open VideoScribe from scratch, open a new project and click add text do you still get this issue? I would expect not but just wanted to be sure.

Yes I does....

I just realised that at the end of my previous session I installed a LARGE number of fonts. And for each font type I installed the full set. I'm now thinking, this would easily have something to do with it....

Installing these fonts; could that have anything to do with it????

Yes importing fonts into videoscribe uses more memory. Simply having them installed on your computer will not cause a problem, but importing them into videoscribe will use up some of the memory allocated for videoscribe.

Here is a community-made list of various things that chew up extra memory (as well as some other things that can cause crashes and slowdowns): TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

-Mike (videoscribe user)


So my next question is,

I found that clicking on the 'T' icon once will open the Text Panel about 40 seconds later. However, after clicking on the 'F' icon to open the Fonts it completely freezes when trying to delete a font.

Is there another way to remove fonts from Videoscribe, other than through the Text panel? (uninstalling videoscribe and re-installing does not work. 

My guess is that if you go to:
C:\Users\<your username>\AppData\Roaming\VideoScribeDesktop\Local Store\Documents\
...the files ending with "vsfont" are your imported fonts.

Use your own judgement about whether or not you feel comfortable with the risk of deleting or moving files that may affect the program. To be safe, I would suggest just moving them into a temporary folder instead of deleting them (in case that messes something up and you need to put them back).

-Mike (videoscribe user)


Thanks Mike,

This solution works for me.

Much appreciated.

I use HP 430, Intel Celeron Laptop with 2 GB RAM, Recently I formatted my laptop and now I am using only Video-scribe on my laptop. I have made a video of 2 min 50 sec and further when I try to add more content , the app get stuck/hanged. What to do now?

Please click the link in my previous reply to read tips about managing your memory usage in videoscribe.

-Mike (videoscribe user)


Login to post a comment