Sparkol Help

Topic not covered?

Start a new topic

TAWE Voice Recording Problem


have installed Tawe on my PC and on my iPad air.  The visual elements work fine however sound recording feature does not work on either device.  Counts down to record then comes up with error messages.

"Nothing meaningful recorded ....

"Recording stopped because you reached maximum length 25 mins..."

All these appear before I can recod anything.  Please help, I like the potential, just very frustrating.

Cheers Sandy

2 people have this question

Sandy, glad you like it and sorry you are having recording issues! I have made a few Tawe's myself and not come across this issue and quickly looking through the support requests we have had so far I cannot see this issue either. Can I get export one of the Tawe's you are having problems with using the Desktop App and then attach it to this forum post (or log a ticket if you would rather it remained private). We can then load it into Tawe this end and see if we have the same problems.

please see attached file, it was created on my work PC

My colleagues have tried using Tawe and found the same issue, both on PC's and iPads. 

Sandy, I've just loaded that into Tawe myself, selected Voiceover and recorded and it's worked fine. If you import the Test_Sound.tawe attached and publish you will be able to hear my voice in the preview. 

Just to make sure you are doing what's required once you have done this and selected the tick you get a 5 second count in to recording starting. You can then click on the Tawe while talking to move between your screen snapshots (right side of the screen moves forward, left side will move back). Once You've finished recording hot the little grey X in the top corner to stop recording and you will get a Publish button and also a chance to preview your recording. 

I would suggest testing your recording device (microphone) on another application (Skype call for example) just to make sure that's working as well.

Even I am facing the same problem. PlZ..... We are excited... Help us..

Pankaj, we have only seen a few Tawe audio issues wince we launched the application and each time they have been attributed back to a faulty or poor quality microphone. If you export/attach the Tawe you are having issues with I can test it with my microphone to be sure if you like

Facing the same issue. I am using a Samson condensor microphone which works perfectly well with other applications like Audacity and Camtasia. I am on Windows 10 if that helps. Would also help if you can provide an import voiceover option.

If you are having sound issues please attach your Tawe to the forum (or log a support ticket with the Tawe attached) and we can take a look and test it on our systems. 

Hello Barry, I have attached my Tawe here. To add, I am facing the same issue on the iPad too. Would greatly appreciate some assistance. Thanks.


EDA.tawe EDA.tawe
514 KB

Dhiraj, Works absolutely fine for me on both the iPad and on the desktop. Loaded your Tawe and can record sound without a problem. You need to make sure you have the various snapshots set up and that you click through them all and when you finish click the X in the top right of the app to stop the recording. You can then preview what you've recorded or Publish. I have published my tests below.

Desktop App - (recorded on a Microsoft Skype headset)

iPad App - (excuse the background noise on this one, just proves it's a built in iPad mic and not something high-tec)

Thanks for the reply Barry, however no joy here :(
I am attaching a screencast from my desktop Tawe application. Exactly the same happens on the iPad. I really do need a solution for this. Would be wonderful if you can help out please.


I can see you have logged a ticket Dhiraj, will reply on there now

Today I downloaded a trial edition of Tawe and I am facing the same problem as reported by  Dhiraj Khanna. 

What is the solution ? I am able to record all other videos in my PC. is it a software issue?

Barry, working in your machines is not going to solve our problem. Also you should realize that when many people are reporting the same issue, it could be always a machine or mic issue. 

If there is any way to get rid of this please or suggest some trouble shooting tips let me know. I want to be absolutely make sure that audio works before I pay for a licensed version of Tawe.

Suresh, I'll log a ticket for you now and one of the team will be in contact shortly to investigate further. If the issues are the same as Dhiraj's then we may have a bug on our hands and will need to dig deeper.

Login to post a comment