Sparkol Help

Topic not covered?

Start a new topic

Font turns into blocks

I'm just starting to use 2.3.0. Not even into 30 seconds and I ran into bugs. Things moving on its own, images losing lines and fonts turning into blocks.

I decided to submit an example of the font tuning into blocks.

Attached is the scribe. First time I write the word Personal, no problem. The second time I write the word Personal, it turns into blocks (see attached scribe).



p.s. Is there a list of bugs for 2.3.0 and solutions to those bugs???

2 people have this question



oopS............forgot to attach the latest scribe above.....see scribe.....depreciation is spelled correctly in time line but is misspelled in video.

Dan, the font you are using makes the letters quite large but the text box you have created is fairly small. If you increase the size of the text box a bit it plays fine. Amended and attached. 

If you want to use that text for longer sentences you may need to make all your images a little bigger and use Zoom on the canvas to get them all in shot.

To answer your original question about a bug list not yet as we haven't run into many. 

The main one is with morph but we are working on a fix for that now for release ASAP. With that if you morph from an image a way down the timeline and select clear item it will clear the item you are morphing from but also the last image you used as well. So you need to add a duplicate of that image to avoid the issue. Fix is in testing now so shouldn't be too far away.

Not an issue in 2.2.x either so if that causes you problem you can install one of those from

I have had a similar problem to Dan since having been forced to upgrade to version 2 - several of my favourite fonts will now no longer render properly in Videoscribe on my desktop pc, running Windows 7.  However, they work fine on my laptop, running Windows 8.   I have updated to version 2.3.4

I have tried the solution Barry has suggested but, as soon as I use the zoom function, the problem re-appears - so the fix doesn't work for me.

This is incredibly frustrating, as I create series of videos for clients and need to maintain continuity throughout and I'm now reduced to using my underpowered laptop with its much smaller monitor.

I have attached a small sample, which was originally created in version one, which no longer works in version 2 - the font in this example is Cheveux D'Ange.

Any help would be greatly appreciated.


Ivan, I have just opened that scribe and I can see the problem. However if I uninstall the font that was attached to your scribe, open a new scribe and then re-install a new version of the font downloaded online ( it works fine for me. Can you try re-installing the font and starting a new scribe and let me know how that works for you.

Hi Barry,

Many thanks indeed for your speedy response.

That works, thank you - but only to a point, as the font now has a very different 'feel'.  

I've attached a brief extract of a video that forms part of an ongoing series for this client - this was created in an earlier version of Videoscribe - and a short test animation created in version 2.3.4.

You can see the font is now much lighter.

Any ideas how this might be fixed?

Thanks for your help so far :)

We have made some changes to the font import process since v1 with the aim to make fonts more true to type. 

Looking at the older version it certainly is a lot darker and denser than in v2.x but the later version is a much more true representation of the actual font you have installed (Screen grab of the font page next to the font in VideoScribe below)

So really there is no way of fixing the issue you have with matching fonts to a previous version as the improvements we have made means that fonts no longer appear darker and denser than the original.

As I mentioned to Dan above though the old font will still work if you want them to. You just need to change the scale of your scribes to make the text boxes much larger and they will then accommodate the older font imports and show the text as it should be rather than as blocks. 

Login to post a comment