Sparkol Help

Topic not covered?

Start a new topic

All Scribes Missing

When I logged into VideoScribe, all of my files were missing. I saved them onto the VideoScribe application, so I know that it is not saved onto the computer (since I had been able to open the videos multiple times before). I saved many times, to ensure that the files would not disappear, but they were all gone. I tried looking in the cloud, but when I click the cloud, there are no files.

My free trial is still active for about 2 days. 

1 person has this question

Hi Seemien,

When you save scribes in the VideoScribe application you are saving them onto the computer. Are you logging into VideoScribe on the same computer that the scribes were created on? You must also be logging in to the same computer User account that you created the scribes in.

Matthew already covered some of this, but here is a list of possibilities that other members have encountered:

1) By default, scribes are saved locally on your computer where the videoscribe application is installed. If you saved your scribes locally, you can only access them on the same computer using the same login information that you used to create them and save them.
2) If you have more than one account you cannot see the scribes from other accounts even if they are on the same computer.

3) If you save scribes online (to the "cloud"), you can view them from multiple computers, but you must be logged into the same videoscribe account that you used to create them and save them.

4) If you saved your scribes online, you may have to click the cloud symbol on the videoscribe project screen to see online files instead of local files.
(However I THINK that saving to the cloud automatically saves a copy locally in the newest version of videoscribe)
5) If you are looking at the website instead of the videoscribe program, you will not see locally saved scribes.
6) If you rendered a video or exported a video to youtube, that does not automatically save your scribe work file.

7) If you use any kind of "memory cleaner or "hard drive cleaner" programs, they might find and delete scribe files saved on your local hard drive. They can cause other problems too so you should be cautious with those types of programs.
8) try restarting videoscribe. Sometimes a restart will resolve a variety of memory-related bugs or problems.

-Mike (videoscribe user)


Thank you both so much. I logged in using the same account, as well as the same computer. I already tried looking in the cloud, but there was nothing there when I looked. I didn't use the website. How can you restart videoscribe? I have restarted the computer a few times.
By restarting I just mean closing videoscribe and then running the program and logging in again. You did that when you restarted your computer.

Can you take a screenshot of how videoscribe looks after you log in? (The Projects screen)  Is it completely empty? Maybe you are viewing a subfolder instead of the main default folder, or maybe there are multiple scribes visible and you just need to "scroll" to the missing ones?

(You didn't mention whether you are someone else had possibly used a memory cleaner program or a hard drive clean up program on your computer)

-Mike (videoscribe user)


Oh, okay, I see. 

This is what the screen looks like right after I log in. The 2 current scribes that are present are the new ones that I made. The original ones are still gone, and I am missing 2. 

The two boxes that are present on your videoscribe were on my account for the first couple of times that I logged in, however, when I logged in and found that they were all missing, the two boxes were gone (the youtube one and the one next to it).

Thank you for your help.

Since I've mentioned it twice and you still haven't commented on the memory cleaner/ hard drive cleaner, I'll assume that is what happened.

If your computer has backup software or restore points, you may be able to restore your data to point before the files were deleted. However this process may delete newer files, or undo recent changes to your computer, so use with caution.

Otherwise, it might be best to just rebuild the two scribes that are gone.

good luck,
-Mike (videoscribe user)


This just happened to me too.  Is there any solutions to recover your lost work saved within the app.  Used the same login, same computer - did nothing different than usual.  

Mike - The software is buggy. I've lost many scribes before. It's not good and they need to address it. End of story. Users shouldn't have to do a bunch of workarounds because the software can't do the very basic thing of not losing the project files.

I agee with Andrew, the user should not be responsible for something the app should be doing.  The app has also stopped auto saving while I work even though I have changed my settings within the app.  The other query I have is why one cannot access the raw data file for the scribe files that are missing - surely it should be somewhere on your computer???  All my files disappeared except my very first videos I worked on and I did nothing different.

If you have reviewed all the possible scenarios about what could have happened to your scribes in this thread and none of them apply, please raise a support ticket and we can look into this in more detail for you.

I found a solution which worked for me. The projects seem to be saved here:

C:\Users\YOUR_USER\AppData\Roaming\VideoScribeDesktop\Local Store\Library\Caches

They're saved as zip files. If you open VideoScribe and click on the import button at the bottom/left, choose one of the zip files and hopefully that will open up the project. It did for me.

Surprised that I haven't seen this solution brought up by the Videoscribe team... since SO many people are missing their projects.

Andrew Kenned can't find any zip files in the cache folder you mentioned above.

It is incredible, It has also happned to me and I am a professional on this. On the PC I used last year I had around 20 videos that I need and the ZIP file are not there and I did not export or upload them all online.

It is amazing !!! If anyone knows how to solve this pleas tell, it has happened on the recent uploading of software that this happened to me, 3 weeks ago everything was OK.

I just lost my scribes as well

Login to post a comment