Sparkol Help

Topic not covered?

Start a new topic

Custom Animated Gifs not showing in Scribe

I've created a small animated gif (34 kb) and given it a background layer (I red here you need that) but after using the 'add image' button to get it into the scribe I can't see it. 

The animation shows in the timeline and seems to play but it's not visible. Have I imported it incorrectly? Or is there something I'm missing?

Attach the gif here if you want specific feedback.

As a rule, make sure your animation time is greater than zero for each frame of the gif.

-Mike (videoscribe user)


Here it is Mike. I did check that all frames were at least 0.1 sec

01.gif 01.gif
33.3 KB
Th GIF works fine for me in videoscribe. It blinks and then orange splatters appear. If you are having trouble with it then maybe there are other images or camera settings causing a memory related problem with your scribe and the problem with this image might be just a symptom.

As a test, have you tried making a new blank scribe and only adding this GIF?

Also make sure that the animation time is about 8.9 seconds (or more)

You can save your scribe online and tell support the name of it if you want them to look at it.

Here are some tips if you want to troubleshoot it yourself:
TIPS to Avoid or Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.

-Mike (videoscribe user))


Thanks Mike... tried the new scribe and it worked fine. My scribe had black paper so I changed that to white and now the gif works fine. Not sure why that makes a difference and a shame seeing as my scribe design looks nicer on black by far.

Hi Steve,

Thanks for your updates.

When you import a GIF into VideoScribe it has an automatic blend mode which matches the background.

Depending on how your GIF is created you may get the issue you have.

You can change this mode via the properties option (see attached Video).

I have also attached the scribe with the GIF showing on a black background.

Thanks Joe

No problems Steve, glad to help.

We do have an Instant Answer about GIF's which is helpful when creating GIF's to use in VideoScribe.

I have the same problem, when i try to import my GIF the import button says "Import SVG, GIF, BMP or ZIP" 


clicking it will enable me to open up the folder with my image files, but the supported files only has svg, png, jpg, jpe, jpeg, zip as supported files.


So I tried uploading my GIF file on imgur

and used the other option, which is downloading a GIF from the web. But whenever i add this GIF on my existing or a new project, it only gives me the four points of a square smushed together, dragging it bigger will not do anything cause they will get smushed back together, clicking properties to edit animation will not do anything. But you can still add other images, you cant save and you cant exit tho.

imagethis is the gif loaded into videoscribe. Its not transparent, it has a white bg.

I have the same problem

If you need to use GIFs, it would probably be a good idea to revert to version 2 until version 3 has been updated to import GIFs correctly.

-Mike (videoscribe user)


Yes, the ability to import GIFs has been temporarily disabled in the latest release but will be put back in the next version of VS3.

You can download the version 2.3.7 installer files from here if you would like to use the GIF feature. (Windows) (Mac)

I have the same problem.

reform.gif reform.gif
61.8 KB

I would raise a ticket with our support team to take a closer look. 

 Guys I need Help with this issue I made a GIF file on after effects but it is not importing into Videoscribe my version is 3.5.2 I made one with white BG and one without Bg at all both are not accepted

Login to post a comment