Sparkol Help

Topic not covered?

Start a new topic

Hand's velocity way too high

 I've created a video with this software but the hand's speed is way too high and I was wondering if there ir any option to make it slower?

Here's the video:

Thanks in advance.

It looks like you are using JPG and PNG images which don't draw as well as SVG images. Otherwise you are using SVG images thatare not made properly for videoscribe.

1) If you are using jpg or png images, then selecting a different drawing style might help. The bottom middle option might be the best option:


2) If you are using SVG images, rebuild them or have them rebuilt by someone who can make them work better in videoscribe:

How to make SVGs that draw well in videoscribe

create-your-own images

fill-an-image-with-colour-using-the pencil tool (or "draw" a jpg)


-Mike (vidoscribe user)


Thank you for your answer.

I used Inkscape 0.91 to make the SVG images from PNG images and I did using the following options:

Am I doing it wrong?

Yes. My guess is that you are autotracing an image and then saving it as an SVG. That creates a vector image with little bits of stroked paths and little filled paths arranged in a random looking order so the videoscribe hand jumps rapidly all over the drawing instead of drawing it in a natural looking manner.

Hopefully the links in my previous post will give you a better idea how SVGs need to be prepared. The third link may be the best one for jpgs and pngs. When you get to the part that says "If You Have an Image That is Already Filled"... that part of the guide will work with JPG and PNG images. Just open your jpg or png in inkscape then draw transparent stroked paths over it . and then save it with the image still embedded .

The alternative is to draw or trace the image manually in inkscape so it becomes good quality vector art, and then delete the source image before saving, but that will probably be more work.

-Mike (videoscribe user)


Login to post a comment