Sparkol Help

Topic not covered?

Start a new topic

Importing a new font

I have downloaded a font to my laptop that  want to use in my Videoscribe but it does not show in the list of available fonts.

I have tried removing and re-downloading videoscribe but nothing has workd.

Please help!

1 person has this question


I believe that:

1) the font must be installed (not only downloaded) on your laptop. 

for windows:

for mac: (I'm not sure but you can probably find out on

2) I'm not sure but I think it has to be a true type font (exension ttf)

hope that helps,

Mike (videoscribe user)

I have the same experience.

It IS a ttf font in Windows. Available to all my other applications.

It does not appear in the VideoScribe fonts list.

you could attach the font here if you want anyone to test it.

Keep in mind that the ttf file name may not be the same as the font name that shows up in windows or videoscribe.

-Mike (videoscribe user)



I took your suggestion to heart. VideoScribe is sometimes very nonlinear.

Indeed, as you can see in the attached, the VS Font list does not re-sort itself alphanumrically. Perhaps there's a way to manually do this.



New fonts should import alphabetically so I would suggest that the handy font you have used may have something strange in the config preventing this. How does that font show in other applications like Word? Does it show there in alphabetical order?

I have just imported a random font called HandyLined font and opened VideoScribe to find it in where it should be alphabetically.

Imported fine (and in aphabetical order) in Word and Illustrator.

In my screencapture, there are other fonts also listed in VS that are not in alphanumeric order but appended at the end of the fonts list.

I'm on Win 10 64-bit but otherwise a plain vanilla setup.


Strange, can you post some links to the places you got these font from so we can download and take a look. We may be able to identify the issue.

I haven't found a font that I can't load and use in VideoScribe; it's just this oddity of not sorting in the listing.

Here's the site I sometimes use, it's not a foundry:

Hand-written 'colloquial' fonts are popular and this is a good place to find new and inexpensive offerings.



OK, well if it's just an order thing and the fonts worked I won't pay to download a font from this site. The fonts I have downloaded in the past from free sites have all imported in alphabetical order but with so many sites out there offering so many fonts I suppose it's inevitable that a few of them may throw up file name/import issues.

Thanks understood.

These fonts order correctly in all other programs I've tried except VS. Suggests the issue in font ordering in VS rather than the fonts themselves.

David, would you be able to send us over one of the font files you are having issues with so we can run some tests this end?

Here's 'Handy' font.

I'm fine now that I understand what's happening - the fonts are loading, just not listing in order. Hope this helps.

David, did exactly the same thing for me as well. While I understand that it imports fine elsewhere I also have imported a lot of fonts in my time here and it's the only one appearing out of order in my VideoScribe. So while the font works there is clearly also something about this font and our application. 

We'll have a quick look at it and see if we can work out what's going on and if it's our end then look to fix it. Won't spend too much time on it as it's not preventing anyone working but must be annoying so we will take a look. 

Login to post a comment