Sparkol Help

Topic not covered?

Start a new topic

Video zooms out to more than 100% at the end?

If I include zoom at end it always seems to zoom out to 118% which leaves images cut off rather than as designed at 100% with some border. Is there any way I can change this?

I'm not sure, but based on the percentages that you mentioned, I think that you are actually talking about the zoom percentage for each individual element in your scribe instead of the zoom-at-end. (Zoom-at-end only controls the final zoom-out to show all of the elements on the canvas at the very end of your video. And that percentage is unlikely to be anything close to 100% or 118%)

I'd recommend this:
1) When you start a new scribe and import a new element, before you do anything else, click the "set camera" icon (the video camera with a check mark on it)
2) If this is your first element in a new scribe, and you followed step 1 correctly, the zoom for that element will now be set at 100%
3) you can scale your element or drag it to a new position if desired. you can also us the plus and minus icons on the screen to zoom in or out. If you zoom in or our or change the camera position be sure to click the "set camera" icon again.

repeat those steps for each element that you add.

Also you may want to watch the tutorial videos on the Instant Answers page.

related threads:
 suggestion thread: to set camera automatically when each element is added
 Camera setting tips: How can I prevent unwanted zooming?

Hope that helps,
Mike (videoscribe user)


Login to post a comment