Sparkol Help

Topic not covered?

Start a new topic

Suddenly cant not open and download my files from the cloud

I couldn't open & download files from my cloud since yesterday. I can see the files on my cloud, but once I click into it, the page is empty and pop-up window says "something went wrong, please try again". I've been trying whole day yesterday, and it didn't work! Please help.  


Please could you let me know the name of the scribe that you are having trouble downloading?

It may be that there was an error when uploading the scribe. Do you have a copy saved to your local directory in VideoScribe?

I am having the same issue.  I have several projects that were created by a person who quit, (and is no longer in the position to finish) and now I am trying to access the files that are online into the software and it's showing up in the library but when i go to click on it the project is blank. 




Hi Terrence,
You may want to go ahead and tell them the name of the scribe(s)  that won't open (or tell them if none of the scribes shown in the screenshot will open.)

If that person worked on a particular computer, it might be worth trying to open the scribes from that same computer (if you have access to it). You could also check for locally saved scribes.

-Mike (videoscribe user)


I'm sorry, it's the Illinois 1_Domestic 1-12-16

Terrance, I've just checked your account and downloaded the file and it opens for me with content. I have saved it under a new file and attached. Let me know if this one works for you. There is also a fresh copy in your online folder as well

Same is happening to me. All my cloud scribes are empty when opened. I'm also only able to download 2 of my 5 cloud scribe files from your website. This is urgent. Btw, this is the 2nd time this happens !! when it happened the first time, the problem solved itself without any reason. this needs to be fixed asap !

1) try closing and reopening videoscribe. if there are memory-related problems with one scribe they may interfere with the way videoscribe works.
2) if the problem continues, instead of opening through the cloud, try downloading as a .scribe file and then importing them.

customer support may have other suggestions. you could tell them which scribes online are giving you trouble.

-Mike (videoscribe user)


Thanks for your fast reply ! 
1) did many times... 

2) I did already try to download the scribe file itself, from the website. But, i can only open 2 of my 5 online scribes.

from now on im goin to safe the files in any way, to prevent this. (avi.,..)

  so even when i try to download the scribe file from the website, its only possible for 2 files.. 
Im wondering what causes this problem. 

thank you, im goin to ask the support. 

My guesses are:
1) problems were introduced when you made the scribes so they were corrupted when saved online
2) while saving online, the program was closed before the file finished saving causing a corrupt file
3) you are using more than one computer with different versions of videoscribe
4) your videoscribe program is corrupt and needs to be reinstalled.

You could attach a .scribe file here if you want someone else to try opening it.

If you tell support the names of the scribe that don't work, they could try them to determine if the scribes work for them as part of the troubleshooting process.

-Mike (videoscribe user)


Oh I might have misunderstood. 
In addition to being unable to open the problem scribes from the cloud folder...
Are you able to download the "problem" scribes as .scribe files but they won't open? or are you not able to download them at all?

(also just want to be sure that you know opening a scribe online and downloading it as a .scribe file are two different things. Sometimes folk don't know the difference)

-Mike (videoscribe user)


Hello Mike, 

I'm grateful for your replies !! The thing is, we are working on 3 Computers. I am aware that opening a scribe file and just downloading the .scribe file from the servers are different things. Also when i look up my files on the website, i am able to download 2 of my 5 scribes. the other scribes seem to have an error and the download doesnt start. My guesses are as good as yours. nonetheless I think its caused by the Update 2.3.6 ( not sure, the newest version), cause When i open videoscribe it seeems NOT to update in a correct way. It asks me to update EVERYTIME  i open videoscribe, so I'm thinking that the versions ARE the problem. 
does anybody ever had probs with updating ??  
as u mentioned before, I think the fact that there are different VIdeoscribe versions, on used computers,  is the problem. 

(I would recommend that as a precaution you keep backup copies of your scribe projects on each computer. Name them with version numbers so you can keep track of which one is newest. don't rely solely on files saved to the cloud especially if you are accessing from multiple computers.)

I don't recall hearing of any problems upgrading,

As mentioned before, you might want to uninstall and reinstall.

As mentioned before, You could attach a .scribe file here if you want someone else to try opening it.

Or If you tell support the names of the scribe that don't work, they could try them to determine if the scribes work for them as part of the troubleshooting process.

-Mike (videoscribe user)

If you are unable to load a cloud saved scribe then there was an error during the upload process.

I have some suggestions for you to try to see if we can get this resolved for you.

  • Reset your router - Please try resetting your router by power cycling it (turn it off for 30 seconds). Once done please attempt to save online again
  • Check your network permissions - Confirm that there is no an upload/download limit on your network. If you're in an office, you may need to speak to the network administrators
  • If in an office check that the network is set up to allow uploads to Sparkol's cloud services - We have an Instant Answer that will assist your network admins - Download VideoScribe in my place of work or school
  • Check with your ISP to see if there are any issuesTry using an ethernet connection - If using wifi, try a wired connection instead
  • Try using another computer e.g. Windows - You can Import and export .scribe files to other computers, confirm if you can do this (Preferably on a Windows computer)
  • Save your work, shut down VideoScribe and restart your computerCreate a short test scribe with just a single library image and save it to the cloud - This will let us know if there service is working correctly
  • Ensure you have installed all available updates for your version of OSX - Since the release of Yosemite (OSX 10.10), there have been known connection issues with Mac PC's

If all these points have been checked and the small test scribe works, it may be down to the connection not being stable enough or an issue with the Wi-fi connection.


As mentioned before, there are known wi-fi issues since the release Yosemite (OSX 10.10.xx)  and there have been a number of updates to try and address the issue. There are a number of solutions online which may help diagnose and resolve these issues, I have found a couple of helpful pages HERE and HERE. We have tested this previously and confirmed the issue was resolved using an ethernet connection instead of wifi.

Login to post a comment