Sparkol Help

Topic not covered?

Start a new topic

I can't add MP3 to my project.


1 person has this question

Pictures are placed in the wrong order. (bug on the forum engine).

1) what is the file size of the mp3?
2) have you tried making a copy of the mp3 file and renaming it with a shorter filename consisting only of english alphabet characters with no dashes or periods?

-Mike (videoscribe user)


I try this - it not work


16 MB is pretty large but it should still work I think...

I would recommend that you save a copy of your scribe with a new name and close it,
then restart videoscribe, open the scribe and try to import the music again. If you are experiencing a problem with the scribe using too much memory, that might help.

you could also try creating a new blank scribe and trying to import the mp3 into it . If that works then there is probably a problem with your other scribe.

Customer support may be able to offer other suggestions during their busines hours next week.

-Mike (videoscribe user)


Where on the computer are you trying to import the files from? If they are on an external or network drive please copy them to your desktop, for example, and try again.

If this does not work are you able to attach one of the MP3 files here for us to take a look? If you would prefer not to post them onto the public forum, please open a support ticket.

 Files was placed on the desctop

Intro.mp3 Intro.mp3
1.58 MB
Intr.mp3 Intr.mp3
519 KB

Hi Denis, 

Thanks for saving those MP3's.

I did not have any issues adding those MP3 files to a scribe.

I added one to soundtrack and one to Voice over with no issues.

They seemed to be names differently that the ones in your screenshots.

Perhaps it may have something to do with the file names, try renaming the MP3 files maybe to sparkol.mp3 and retrying?

I have attached the example scribe here.

If you have further issues, I would suggest creating a support ticket

I face the same problem with the track I'd like to add to my scribe.

It's a free rights music, I've attached it below.

Thank you,


You could try re-processing the audio file using Audacity (free audio recording and editing software) and try again with the new file. To re-process the audio in Audacity, you simply need to open the audio file and export it again as an MP3.


I have this same problem. Has anyone managed to solve it?


When importing mp3 music, the screen with the song name goes blank and nothing appears.


Everything was working normally, but the problem started recently.


Note: I use copyright-free songs, tried to put them in different folders, and also tried to rename with English words.


Thank you very much if anyone can help!


while waiting for customer support to reply, you could try the suggestions made in this thread, and report your results.

Hi Cris.

Please open a support ticket, attach the MP3 file and we can take a look for you.

Hi Matthew,
I tried your advice with Audacity but it doesn't work still.
May I open a support ticket ?
Thanks a lot

(You can click the link in Matthew's reply to open a support ticket. Also attach the mp3 here in this thread)

Login to post a comment