Sparkol Help

Topic not covered?

Start a new topic

Can not convert to a video file, upload to youtube or convert on PPT


i have acquired Videoscribe for one year  and when i was going to convert on a Quicktime movie my videoscribe it didnt do that, (see attachment) the system stop to convert the file on: prepairing your video information... please can you help me? i read that if you buy Pro you will be able to do that. Kind regards

2.jpg 2.jpg
97.5 KB
1.jpg 1.jpg
83.8 KB
The most common problems with scribes are the result of image files that are too big, or excessive camera settings.

1) Save your scribe online and tell support the name of it if you want them to take a look at it.
2) If you want the community to try to help, save your scribe then right-click the scribe thumbnail and choose "export to file" and attach the .scribe file here

Customer support is generally available during UK business hours Monday through Friday.

community tips for avoiding scribe problems:

-Mike (videoscribe user)


i have uploaded two videoscribe at the cloud with the same problem, i can t render ít. please take a look it and say me something i have bought for professional porpuse and i cant send my work to customers! kind regards


i have forgotten, the names of my Scribes:
1) Yves Murieux
2) 8 secrets to success


I am also having the same problem

Unfortunately i'm hindered by the additional problem of not being able to save to the cloud. Here is my scribe (have tried renaming/opening and closing scribes/deleting images)

Hi Liz,

we are having some issues with audio rendering in the latest version. We have found that the following process can rectify the issue:

1. With the scribe open remove the current Soundtrack

2. Save the scribe with a different name.

3. Close and reopen VideoScribe.

4. Load the newly named scribe

5. Add the soundtrack again

6. Save the scribe

7. Restart VideoScribe and load the scribe

8. Try the render again.

I have just performed this process on your scribe after the first render attempt failed and it worked.

This is something we are looking into a quick fix for.

Followed your steps and it is still not rendering for me?

hi Mathew
nothing for me?? still waiting


Hi Liz, I saved a scribe to your online directory. The details are in the ticket response I sent.

Hi Quique Maqueda,
If you have not received a reply from support, you may want to raise a support ticket. 
It is possible that they accidentally thought this was Liz's thread.

-Mike (videoscribe user)


Hi Quique,

My sincere apologies, I got confused when reading the thread. I have taken a look at the scribe named '8 secrets' on your online directory and have been able to render as a MOV file. I would recommend that you save the scribe with a different name, close and reopen VideoScribe, load the newly named scribe and try the render again as a MOV file.

Thanks Matthew
i have already solved the problem dividing the scribe on three parts and exporting the parts and mixing with a moviemaker, kind regards


Login to post a comment