Sparkol Help

Topic not covered?

Start a new topic

Keyboard Shortcuts don`t work anymore

Since today the keyboard shorcuts stoped working

the copy, past and duplicate functions from the keyboard, also i see that you can not delete items from keyboard also......

please fix this.....

Please try saving the scribe and restarting VideoScribe. If the problem persists after this, please save the scribe to your online directory (cloud icon), let us know the name and we can take a look for you.

Restarting and saving online, and restarting pc is history, everybody does it before writing here,\

I got 91 scribes done over the past 3 months, will you be able to render them all? i will have in total 8 hours of scribe.... 

Saving to cloud stopped working for scribes that are over 2 minutes, 2 months ago... every scribe is exported also to my computer in a different folder, 

Please give me a valid solution, Publishing worked last week, now nothing is working... 

Hi Solomiea, 

Thanks for the update and sorry you have this problem.

We are investigating the issue at present to see why it occurs.

We will only need to check the scribes you have opened and experienced this issue with, which looks like from your comments it started today.

If you have tried all 91 today then we probably only need a couple of them to see if the issue can be replicated here. 

Can you confirm  if the issue occurs directly after a restart of VideoScribe?

When the issue does occur again, it would be helpful for you to send in your system log information.

Please see the attach video for further instructions.

Thanks for the support, i had to delete the new version, only a few videos worked for publishing, i and installed the old version, that works perfect. 

It must be a compatibility issue somewhere. 

I had the same issue on  the new version with the CTL-A button --- which I believe was to select all objects.  It worked at first, then stopped at some point.  Software was downloaded on trial last Sunday. 

Some users have reported that restarting their computer has helped to resolve this issue.

Unfortunately, none of this was resolved for me.  I restarted several times.  And when I opened the video in the earlier version of the software, it worked fine.

I also suspect that for other users, for whom restarting helps resolve the issue, it is only a temporary fix.

It could be that this problem relates directly to the O/S version.  I am running Win 8.1 professional with media center, 64-bit....Windows update is turned on to run automatically.  Hardware is a Lenovo G700 notebook.

Jerry Hilgenberg

Restarting worked for me, but I am having the same problem with shortcuts not working. I am running Windows 8.1 64-bit on a Dell Inspiron. 

Thank you guys for working on this issue for us.

Hi Hunter, 

Sorry you have this issue.

You mentioned restarting resolved the issue for you but you're still having issues with the short cuts?

Does this mean restarting worked okay and then reoccurred later?
We could try ensuring VideoScribe is updated and installed again.

Could you try the following and if you still have issues, raise a support ticket. Also ensure that if you are experiencing this problem on a specific scribe, save it to the online directory/cloud

Please uninstall VideoScribe from your computer Via your control panel (do not worry, you will not lose your saved projects doing this)

Go to

Download and install Adobe Air 

Once Adobe Air is installed, Download VideoScribe 2.1.1

Install VideoScribe 2.1.1

Once VideoScribe is installed again, shut sown your computer.

Restart your computer

Please retry VideoScribe and test that the short cut keys are now working.


Comments to this discussion are now closed!