Sparkol Help

Topic not covered?

Start a new topic

Undo Button

Ctrl Z doesn't seem to work on my computer. Lenovo Yoga 2 pro, windows 8.1pro. Incredibly frustrating.

3 people have this question
lots of unusual problems being reported tonight that will probably be resolved by something simple like a server reboot at Sparkol tomorrow (just a guess).

-Mike (videoscribe user)


(I'm not saying for sure that the ctrl Z problem is one of those problems, but it might be.)

-Mike (videoscribe user)

Restarting VideoScribe may help. Does this happen on all scribes or is it a particular scribe that you find this occurring on? If it is a particular scribe, there may be something about that scribe which is causing the issue. You could save the scribe to your online directory (cloud icon), let us know the name and we could take a look.

I've tried restarting. It's on the TVBot promo file on the cloud, specifically when I move one of the screenshot images.


I had the same issue with the version I downloaded Sunday (today is Wednesday.)  The CTRL-Z worked at first, but then stopped --- can't pinpoint exactly when.

I uninstalled and installed version 2.0.3 and this feature now seems to be working.


We have also found that restarting your computer can help to resolve this issue.

I regularly delete images instead of copying (by mistake), and find that Undo never works.

Just to verify that the CTRL+Z/Undo option does a very specific function in VideoScribe.

In VideoScribe, using this will revert canvas positions of images on the canvas.

Undo does not remove items or edit texts.

Here is an example of how VideoScribe Undo works.

We are currently developing a more comprehensive Undo feature which will enable more functionality within VideoScribe.

If you're unable to use Undo in the way shown in the Video, please try restarting VideoScribe and send us a support ticket if you need further support.

Comments to this discussion are now closed!