Sparkol Help

Topic not covered?

Start a new topic

I can't select more than 1 item in the timeline

 Hi there,

I've just installed Videoscribe and I can't select more than 1 item in the timeline. Ctrl + click doesn't work.

I've tried to repair my install, to restart my computer, etc... but nothing is working.

What am I suppose to do ?

Thanks :)

1 person has this question
Btw, I'm using the latest pc desktop version...


(make sure you press and continue to hold down the ctrl key the entire time that you are clicking multiple elements in the timeline. don't just ctrl+ click and then release the ctrl button for each item.)

-Mike (videoscribe user)


I'm having the same issue since today on a Mac, not PC. Help please

I'm having the same problem, selecting multiple elements. My arrows keys also won't work in VideoScribe now, but everything worked fine this morning.

yes, forgot to point that out, same is happening to me too, now I'm trying to add a new font and it's crashing everytime I try

Just installed version 2.0.3 and it's still the same

For Mac please be sure to check out this thread:

I'm not sure if there is a new known issue on PC

As a test, I'd suggest everyone saving their work. restarting videoscribe and then creating a new scribe with 2 or 3 library images and then testing the arrow keys and the multiple select again to see if they work.

If they work on the new scribe then the problem may be a memory related problem in the other scribe(s)

-Mike(videoscribe user)


Thanks Mike, but the thread doesn't help, this is a different problem, is not a problem with the control key, is not being able to select multiple objects in the timeline, also, can't use the directions keys to move objets.

Just tried My laptop, also Mac, same issue.

My desktop is also crashing everytime I try to add a new font, I saved the project and opened it on my laptop where I had the font already installed.

These are some serious issues all at the same time :(

How many fonts are currently installed in videoscribe? they can tie up a lot of memory leading to other problems. If you have a lot of them installed, try deleting all of the ones you aren't using.

-Mike (videoscribe user)


Since multiple people are experiencing a similar (new) symptom, there may be an issue at sparkol on their servers that is trickling down to the users' applications.

(but that is just a guess)

For support when they visit this thread: ( I don't usually use version 2 but) I just opened it and confirmed that, like the users above, I cannot multi-select using ctrl+click on the timeline images in version 2.1

I also confirmed that arrow keys will not move a selected element.

I WAS able to import a font, however (with 3 other fonts currently installed).

-Mike (videoscribe user)


rendering issues now too, last part of the scribe doesn't render, well, let's hope it gets back to normal soon

hola el dia de hoy estoy experimentando problemas, en el uso del software pues no puedo seleccionar mas de una imagen com la combinacion CTRL + click , es algun problema relacionado con su servicio o algun problema con mi software, gracias por la atencion

 Mike Metcalf,

Could you please fix the problem asap ? I've got work to deliver and I can't do it properly if I can't move my items around or bulk cut / paste them.

I'm pretty confident it's not about me being unable to maintain the Ctrl key down while selecting the different elements ;)

Someone else pointed out another problem that I have too: it's not possible to use the direction keys to move the items around.

I've tried pretty much everything I could even repairing / reinstalling the software. Nothing worked...


What's the last stable version ?


Login to post a comment