Sparkol Help

Topic not covered?

Start a new topic

MP3 will not load/play

I created an mps file with audio/music for one of my scribes. I tried loading it via the audio and music track sections, but it won't play anywher. Also it notes that the file is 4.8 seconds long when it is actually over a minute long.

The music and audio were recorded in Garage Band on a Mac and rendered in MP3 format. I am working on a Windows 8 PC.  The MP3 file plays on its own outside of scribe.

I have not updated scribe to latest version yet.

I read that I would need a LAME add-in for Audacity, but since I did not record on Audacity, do I need that?


Ok, I have a solution! not the best but still. I opened my project and opened garage band at the same time. I used the voice over icon, and then played my track on my comupter as the voice over feature was on record. so simultaneously on my mac. It worked pretty perfect. and I left it at that. 

Great! Thanks for sharing Melissa!

Login to post a comment